Macrium Problem??

Page 1 of 2 12 LastLast
  1.    10 Aug 2018 #1

    Macrium Problem??


    I have noticed this happening when I select "Create an image of the partition(s) required to backup and restore Windows." I have 4 partitions all are checked by default but when I choose "Create an image...." only some of the partitions were being checked and imaged? i.e. Patition 1 and 3 were not (auto)checked nor was an image made for them Happened to me last week when only one was not checked, seems inconsistent?? Never had to recheck the selection before.
    Attached Thumbnails Attached Thumbnails macimg.JPG  
      My ComputerSystem Spec

  2. Bree's Avatar
    Posts : 9,642
    10 Home x64 (1809) (10 Pro on 2nd pc)
       10 Aug 2018 #2

    That is odd and doesn't happen for me, all four are selected when I click 'Create an image....' (my 5th is just data, so it's correctly not selected).

    There's something else very odd too. To the left you are showing the Details for your partition 3, the Microsoft reserved partition. As this is the partition you have clicked on to show its details you should also see it underlined in the upper map of the partitions (the one you put the red circles on) with an 'Actions..' drop-down menu showing. Compare yours with mine...

    Click image for larger version. 

Name:	MR create an image dialog.PNG 
Views:	7 
Size:	43.1 KB 
ID:	198872

    I'd try reinstalling Macrium.
      My ComputersSystem Spec

  3.    11 Aug 2018 #3

    meebers said: View Post
    I have noticed this happening when I select "Create an image of the partition(s) required to backup and restore Windows." I have 4 partitions all are checked by default but when I choose "Create an image...." only some of the partitions were being checked and imaged? i.e. Patition 1 and 3 were not (auto)checked nor was an image made for them Happened to me last week when only one was not checked, seems inconsistent?? Never had to recheck the selection before.
    This is correct. If you select disk image, it selects all partitions by default. You have chosen to backup the partitions NEEDED to backup and restore Windows. Only two partitions are NEEDED i.e. the fat32 EFI partition and the C drive partition.
      My ComputerSystem Spec

  4.    11 Aug 2018 #4

    I suspected this may have been a change in the last MR update. Prior to that, all 4 partitions were automatically selected. Only 2 last I looked. But now when I try again- guess what- all 4 are selected again for Windows Backup!
      My ComputerSystem Spec

  5.    11 Aug 2018 #5

    Of late, I haven't experience any problems with Macrium imaging, it selects all 4 partitions for imaging. I actually deselect my data partition as I create a separate daily differential image for my data. As suggested, I would reinstall MR.
      My ComputerSystem Spec

  6.    11 Aug 2018 #6

    I should mention that I am running vr 6.3.1855 (UEFI) which should not make any difference.
    Bree: The data for partition 3 is shown because I must have selected partition 3 last. Note the black underline.
    Cerebeus: If I have some time tomorrow, will try a restore using just those 2 partitions. I have one insider system with 5 partitions want to get rid of 3 if possible as I don't care about recovery. ?

    All 4 are being selected after repeated attempts now, can't find the key yet to why the inconsistency's
      My ComputerSystem Spec

  7. Bree's Avatar
    Posts : 9,642
    10 Home x64 (1809) (10 Pro on 2nd pc)
       11 Aug 2018 #7

    meebers said: View Post
    Bree: The data for partition 3 is shown because I must have selected partition 3 last. Note the black underline.

    No, I can't see on in your screenshot,..



    It should be clearly visible under the 16MB partition 3 as well as the word Actions as it is in mine.

      My ComputersSystem Spec

  8.    12 Aug 2018 #8

    Do you need those recovery partitions? Can you just backup the main partitions? I tried but always wants to restore all four partitions.
      My ComputerSystem Spec

  9.    13 Aug 2018 #9

    I tried an image where it only chose partition 2 &4. You can clearly see the partitions 1 & 3 are greyed out, Macrium left the space there. (address wise) After I did a restore, I was able to merge Partition 4 with 3. Now only have 3 partitions, cannot do anything with partition 1(unallocated). It boots and runs normal in this configuration
    Attached Thumbnails Attached Thumbnails 24image.JPG   partend.JPG  
      My ComputerSystem Spec

  10.    13 Aug 2018 #10

    Meebers:

    Have you tried to add the unallocated space (formerly partition 1) to some other partition using Minitool Partition Wizard?
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Solved Macrium reflect rescue usb problem in Backup and Restore
Though this belongs to Win 7 32 bit but I think people here may have answer to my problem. I created a Macrium USB pen drive (fat 16 formatted) but PC is not booting this pen drive and error comes up - operating system missing). PC first boot device...
Macrium Clone Problem in Backup and Restore
Hello friends at TenForums, After cloning my Windows 10 drive with Macrium, my PC goes directly to bios. Windows will not boot unless I manually select the drive after bios starts. Attached is a photo of disk manager showing the disk in question...
Solved Macrium Reflect credential problem in Backup and Restore
The scheduled, daily image failed the 28 and 29 both with the error couldn't find the *.xml file. The backup had been doing fine for the past 3 or so weeks. Coincidentally, the program didn't recognize the user name or password. The user name was...
Solved Problem with cloning using macrium in Backup and Restore
I downloaded the Macrium version 6.1.1081 and created the rescue disk. I started the process of cloning to my external drive, but it stated it would overwrite the drive. I have back-ups from my old PC's on that external drive that I want to keep....
Problem with Macrium Reflex in Backup and Restore
Is anyone else having a problem using the free Macrium Reflex with Windows 10? I tried to install it and nothing went right with it.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:37.
Find Us