Security questions answers not being store for login for next day! Solved

  1.    2 Weeks Ago #1

    Security questions answers not being store for login for next day!


    I am having a problem with Edge remembering my answers to security questions when it is a new day. I have removed all my Online IDs and Passwords stored on my hard drive. I must enter Online IDs and Passwords for all website but specially for banks and other financial sites. I also use InPrivate when I start my Edge Browser. I was not having a problem when I login. But currently, I am having problem with my bank but not any other financial website. I have my browser clear every thing but Media Licenses and Website permissions.

    When it is a new day and I try to login into my bank, I must answer security questions and I check the box that this computer is private. If I login to the bank later in the day, I do not have to answer any security questions. It is only when it is a new day. I only have this problem with my bank.

    I have been working with the bank but they are not helping to fix the problem.

    I need to help finding a solution to my problem. If you need additional information, please let me know.

    Thank you for you help.
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 12,336
    Windows 10 Pro x64 Build 1809
       2 Weeks Ago #2

    You are deleting the cookie they stored on your machine. Edge does not store answers.

    As such you are not recognized and again must validate yourself.

    You have to determine what is causing this. Either it is your use of Edge, the In Private and deleting of all browsing data, or it is a third party cleaner.

    Other than Defeneder are you running a cleaner or other AV. Things like SAS, CCLeaner or Wise?
      My ComputerSystem Spec

  3. bro67's Avatar
    Posts : 5,640
    Mac OS High Sierra 10.14.3 Beta (18D21c)
       2 Weeks Ago #3

    If you use InPrivate, nothing is stored. It is best to not store any type of login information on your computer, unless it is encrypted.
      My ComputerSystem Spec

  4.    1 Week Ago #4

    Thanks all for the suggestions.
      My ComputerSystem Spec

  5.    1 Week Ago #5

    What I finally ended up doing after my bank told me that they don't know how to fix the problem is I created a new user account and looked at the Edge settings. I modified my setting and now I can login in every time.

    Thanks
      My ComputerSystem Spec

  6. Caledon Ken's Avatar
    Posts : 12,336
    Windows 10 Pro x64 Build 1809
       1 Week Ago #6

    Glad you got it resolved... sorry to hear you needed new id.
      My ComputerSystem Spec


 

Related Threads
Read more: Windows 10: You've got questions, I've got answers | ZDNet
Hello All. I have two question if I may. 1. Everytime I switch on I get the following sign...AMD QUICK STREAM. Error-the license information to use this software was not found. 2. How do I put an icon on the desktop.eg someone sent me an...
The offer of a 'free' update or upgrade to W10 has understandably caused quite a stir. I can think of a few questions I would need answers to before committing to the decision. 1/ Unless a "clean install option" from an ISO was available then I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:15.
Find Us