Problem with Edge and YouTube


  1. Posts : 82
    windows10 home v1803 OS build 17134.556
       6 Days Ago #1

    Problem with Edge and YouTube


    I've noticed a problem with YouTube in msEdge browser. When I load YouTube, the panel on the left which has the home button, subscriptions, library etc. doesn't have a vertical scroll bar. And sometimes the panel has a dotted line around it like with focus. It just started happening. Could this be related to the recent update:KB4480966? The scroll bar appears with YouTube in Google Chrome and ie11 browsers.
      My ComputerSystem Spec

  2. philc43's Avatar
    Posts : 3,824
    64bit Win 10 Pro ver 1809 Build 17763.253 and W10 Insider Build 18312
       6 Days Ago #2

    Well spotted. I have the same problem in Edge version 44.17763.1.0

    The only solution I have found is to use the Tab and shift + Tab to scroll down and up.

    I'm not sure when this happened or what has caused it.
      My ComputersSystem Spec


  3. Posts : 82
    windows10 home v1803 OS build 17134.556
    Thread Starter
       6 Days Ago #3

    Thanks for the tip. It seems to do the job, but I wish ms would just fix it.
      My ComputerSystem Spec

  4. philc43's Avatar
    Posts : 3,824
    64bit Win 10 Pro ver 1809 Build 17763.253 and W10 Insider Build 18312
       6 Days Ago #4

    If you create a Feedback Hub problem report I'll upvote it.
      My ComputersSystem Spec

  5. RingTailCoon's Avatar
    Posts : 685
    Windows 10 PRO
       6 Days Ago #5

    Nothing wrong here...
      My ComputerSystem Spec


  6. Posts : 82
    windows10 home v1803 OS build 17134.556
    Thread Starter
       5 Days Ago #6

    Opened YouTube today and the scroll bar is back. Don't know why. I didn't do anything to fix it, but I'm a happy camper now.
      My ComputerSystem Spec

  7. RingTailCoon's Avatar
    Posts : 685
    Windows 10 PRO
       5 Days Ago #7

    RichardC said: View Post
    Opened YouTube today and the scroll bar is back. Don't know why. I didn't do anything to fix it, but I'm a happy camper now.
    Just a YT bug on the site, they just fixed it. :)
      My ComputerSystem Spec


  8. Posts : 82
    windows10 home v1803 OS build 17134.556
    Thread Starter
       4 Days Ago #8

    Don't think so. YouTube worked fine with Google Chrome and ie11. It only happened with Edge browser. Don't forget Google who owns YouTube doesn't like MS that much.
      My ComputerSystem Spec

  9. bro67's Avatar
    Posts : 5,559
    Mac OS High Sierra 10.14.3 Beta (18D21c)
       4 Days Ago #9

    RichardC said: View Post
    Don't think so. YouTube worked fine with Google Chrome and ie11. It only happened with Edge browser. Don't forget Google who owns YouTube doesn't like MS that much.
    Not true, since Microsoft is moving Edge from IE based to Chromium based.
      My ComputerSystem Spec


 

Related Threads
Problem with Youtube UI in Browsers and Email
Correct forums ? my Youtube UI are different from normal look but it happened only when i login to my Youtube Account you can see in red square with login and without login
I was trying to figure out why is YouTube not playing on the browser of Microsoft Edge. I have read different articles online trying to solve this problem. With Google Chrome YouTube is working with no problem but not Microsoft Edge. Is there a...
problem with Youtube lag. in Browsers and Email
hello I have a problem with windows 10 pro. I use Chrome Version 54.0.2840.87 m (64-bit) I have the latest version of windows pro 10 version 1607 OS bulid 14393.351 the problem started around a week ago. When I watch a video the sync...
When i see a YouTube film on full screen and afterwards press esc than there is a problem. By taskbar is on top of the screen. And after pressing esc button the tabs are behind the taskbar why ?
Youtube problem or my PC in General Support
So hello guys! I am having little problem, let's say I'm listening a song on YouTube, while listening after few mins my sound goes a bit down, if i skip the song let's say 3 seconds sound goes to normal , but again i open new video i watch it for...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:28.
Find Us