Windows 10: Last One To Post Wins [132]

  1. Wynona's Avatar
    Posts : 21,502
    Windows 10 Skip Ahead Preview Build 18219
       1 Week Ago #831

    OldMike65 said: View Post
    Good morning Bat
    I chatted with Steve early this morning and he is fine, he was West of Michael, so didn't get any damage.
    Good morning, Mike. My daughter is waiting to hear from a friend who decided to ride it out in her dad's "block house". I don't know whether she was in the path or not.

    Way too much devastation there.
      My ComputerSystem Spec

  2.    1 Week Ago #832

    Wynona said: View Post
    Good morning, everyone.

    It's 57 out at 10:00 AM and quite cloudy and a high of 63 expected.
    Good morning Wynona, Gracie and Lucy
      My ComputersSystem Spec

  3.    1 Week Ago #833

    Well TC, Sumo is acting strange...told me I had to buy the program and that I was running a unregistered version.
    I bought this a few months back, have entered my reg data twice so far.....and it tells me Thank You for registering, then does it all over again.....
      My ComputersSystem Spec

  4.    1 Week Ago #834

    Well looks like Sumo finally got it right, staying registered ...at least for now.
      My ComputersSystem Spec

  5. labeeman's Avatar
    Posts : 10,093
    Mint 18.3
       1 Week Ago #835

    Bat 1 said: View Post
    Switching from Google DNS to automatic helped a lot but I still have problems on most sites. Thing I don't understand is I may get 1 Mbs speedtest with IE and 6 Mbps with Chrome and 3 with FFox, then when I check again it might be 12 with IE and 1 with Chrome ? Never the same

    I just need a better ISP
    When it happens to me I can watch Utube but I cannot even bring up a speed site to check the speed I get 50 mega bits here when every thing works with ATT I had COX but they have more problems than ATT. With Cox it was a daily or slow down with ATT since I have been with them about 10 months it has only happened 3 times knock on wood. The wife is on automatic and I have my box on Google DNS no difference.
      My ComputerSystem Spec

  6.    1 Week Ago #836

    Wynona said: View Post
    Good morning, everyone.

    It's 57 out at 10:00 AM and quite cloudy and a high of 63 expected.
    Morning Wynona 47 here.
      My ComputerSystem Spec

  7. labeeman's Avatar
    Posts : 10,093
    Mint 18.3
       1 Week Ago #837

    Josey Wales said: View Post
    Morning TC yes the devastation in Mexico Beach was horrible.
    I an afraid that is the price of living that close to the coast on the Gulf coast. Storm surges from storms of that size go over 12 feet no house can survive unless on pilings higher than that and then you will still have wind damage.
      My ComputerSystem Spec

  8. kado897's Avatar
    Posts : 21,549
    Windows 10 Home 64bit
       1 Week Ago #838

    OldMike65 said: View Post
    Well TC, Sumo is acting strange...told me I had to buy the program and that I was running a unregistered version.
    I bought this a few months back, have entered my reg data twice so far.....and it tells me Thank You for registering, then does it all over again.....
    I'm getting that too. Was OK this morning after the update.
      My ComputerSystem Spec

  9.    1 Week Ago #839

    kado897 said: View Post
    I'm getting that too. Was OK this morning after the update.
    Mine didn't do this untill AFTER the update Keith....But its stopped doing it for now.
      My ComputersSystem Spec

  10.    1 Week Ago #840

    labeeman said: View Post
    When it happens to me I can watch Utube but I cannot even bring up a speed site to check the speed I get 50 mega bits here when every thing works with ATT I had COX but they have more problems than ATT. With Cox it was a daily or slow down with ATT since I have been with them about 10 months it has only happened 3 times knock on wood. The wife is on automatic and I have my box on Google DNS no difference.
    When I lived across the road I told everyone I had a 50/50 connection....50% of the time it worked, 50% it didn't. I was paying $61.00 a Month for UVerse 12.0 and that's no longer available so I got AT&T 10.1 for $30.00 a Month.. IT"S THE SAME DARN CONNECTION !!!

    Do I ever wish LUS could run their Fiber out here
      My ComputerSystem Spec


 

Related Threads
Last One To Post Wins [96] in Chillout Room
Time to sign out, getting too dark to see the keyboard ;) g'night all, speak tomorrow :)
Last One To Post Wins [78] in Chillout Room
Morning Keith :) A Guy
Last One To Post Wins [71] in Chillout Room
Anybody wanna bet John will chop this thread in a while so he won't have to mess with it the rest of the weekend? :)
Last One To Post Wins [58] in Chillout Room
Mornin' Keith, Beeman, Dr.Borg. See ya later Dr.Borg. Worker showed up for 8am appointment an hour late. Enclosing the new pipe's now. No word on when heat will be on, just sayin', they're workin' on it. :(
Last One To Post Wins [56] in Chillout Room
Now to figure out what I want to eat.....thinking ....meat lovers pizza ..... :drool:don't tell Bob thou....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:54.
Find Us