Windows 10: Windows 10 Won't Boot UP: Just Loads A Black Grub Screen with a > Solved

Page 1 of 4 123 ... LastLast
  1.    5 Days Ago #1

    Windows 10 Won't Boot UP: Just Loads A Black Grub Screen with a >


    My Windows 10 won't boot up anymore. When I try to boot up, I just get a black screen with:

    grub >

    displayed on it.

    Above that, it says:

    Code:
    Minimal BASH-like editing is supported. for the first word, 
    TAB lists possible commands completions.Anywhere else TAB lists 
    possible device or file completion 
    grub>
    The Computer is an HP Compaq Elite 8300 SFF

    Here's what happened (if you need the backstory):

    Windows 10 was working fine before. I wanted to convert this computer to running Linux (Mint 19).

    I pulled out the hard drive with Windows 10 on it, and put in a DIFFERENT hard drive and installed Linux Mint on to that hard drive. It works fine, by the way.

    I wanted to boot into windows 10 again, so I swapped hard drives and tried to boot. That is how I got this error.

    After it wouldn't boot up, I went into the Boot Device Menu. Under UEFI, it lists Ubuntu (same thing as linux mint). Previously it listed Windows Boot Manager.

    Under legacy boot sources, it lists SATA0, which should be the hard drive. However, if I select SATA0 under legacy boot sources, I get this error message:

    Code:
    GPT-Formatted disk.
    Legacy boot not supported. Press any key to reboot.
    If I have the windows hard drive in the machine but boot up off of a Linux live USB, I can see the partions of the disk with Windows 10 on it look like this:

    /dev/sda1/ EFI System Partition fat32 100MiB (size) 53.31MiB (used) boot, esp (flags)

    dev/sda2 ! (exclamation point) Microsoft Reserved Partition Unknown (file system) 128 MiB (size) -- -- msftres (flags)

    dev/sda3 Basic Data Partition NTFS (file system) 464.53GiB (size) 67.45 (used) 397.08GiB (unused) msftdata (flags)

    /dev/sda4 NTFS (file system) 450MiB (size) 383.64MiB (used) 66.36MiB (unused) hidden, diag (flags)

    Unallocated unallocated (file system) 583.02MiB (size)

    Click image for larger version. 

Name:	20180916_124803.jpg 
Views:	3 
Size:	1.32 MB 
ID:	204293Click image for larger version. 

Name:	20180916_124850.jpg 
Views:	2 
Size:	1.31 MB 
ID:	204294Click image for larger version. 

Name:	20180916_125442.jpg 
Views:	2 
Size:	1.88 MB 
ID:	204295Click image for larger version. 

Name:	20180916_130038.jpg 
Views:	3 
Size:	1.54 MB 
ID:	204296Click image for larger version. 

Name:	20180916_130305.jpg 
Views:	3 
Size:	1.28 MB 
ID:	204297
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 9,783
    Windows 10 Pro x64 Build 1803
       5 Days Ago #2

    If your BIOS has Fast Boot or some other similarly named functioned please disable and try again.
      My ComputerSystem Spec

  3.    5 Days Ago #3

    If its uefithen it cant be set to legacy as there is no MBR as such it must be set to boot uefi
      My ComputerSystem Spec

  4.    5 Days Ago #4

    planet99 said: View Post
    My Windows 10 won't boot up anymore. When I try to boot up, I just get a black screen with:

    Code:
    Minimal BASH-like editing is supported. for the first word, 
    TAB lists possible commands completions.Anywhere else TAB lists 
    possible device or file completion 
    grub>
    This is exactly what I would expect to see if I had tried to install any Linux on the drive. AFIK, Grub is never stored in the Bios. It's also strange to see Ubuntu mentioned in the boot loader. Does restarting a couple of times clear the Ubuntu listing?

    After it wouldn't boot up, I went into the Boot Device Menu. Under UEFI, it lists Ubuntu (same thing as linux mint).
    That is still consistent with an attempted Linux install. You may have to rebuild the UEFI boot commands.
      My ComputersSystem Spec

  5.    5 Days Ago #5

    Garyw said: View Post
    This is exactly what I would expect to see if I had tried to install any Linux on the drive. AFIK, Grub is never stored in the Bios. It's also strange to see Ubuntu mentioned in the boot loader. Does restarting a couple of times clear the Ubuntu listing?

    That is still consistent with an attempted Linux install. You may have to rebuild the UEFI boot commands.
    Thanks for the reply How do I rebuild the UEFI boot commands that you mentioned.

    And just to clarify, the linux installation was on a different hard drive that I swapped in. Not this same hard drive, although I don't know if that makes a difference or not.
      My ComputerSystem Spec

  6.    5 Days Ago #6

    Samuria said: View Post
    If its uefithen it cant be set to legacy as there is no MBR as such it must be set to boot uefi
    Thank you for the reply. Can you explain to me HOW to set it to boot UEFI?
      My ComputerSystem Spec

  7.    5 Days Ago #7

    Caledon Ken said: View Post
    If your BIOS has Fast Boot or some other similarly named functioned please disable and try again.
    Yes, I have tried disabling fast boot, and that has not helped. Same thing happens.
      My ComputerSystem Spec

  8.    5 Days Ago #8

    By the way: I don't have the original Win 10 install disks. I bought the computer with win 7 preinstalled and then upgraded to win 10 when it was the last day to upgrade for free.

    I do have A DIFFERENT computer that has Win 10 running fine on it though if there is something I need to create from a windows machine.
      My ComputerSystem Spec

  9.    5 Days Ago #9

    Not knowing the bios its hard to say what setting what do you have in the legecy settings or same menu. Is secure boot set if linux has been added that could be why its showing
      My ComputerSystem Spec

  10.    5 Days Ago #10

    Samuria said: View Post
    Not knowing the bios its hard to say what setting what do you have in the legecy settings or same menu. Is secure boot set if linux has been added that could be why its showing
    Legacy Support = Enabled
    Secure Boot = Disabled
    Fast Boot = Disabled

    Click image for larger version. 

Name:	20180916_154153.jpg 
Views:	1 
Size:	1.68 MB 
ID:	204311Click image for larger version. 

Name:	20180916_154210.jpg 
Views:	1 
Size:	1.77 MB 
ID:	204312
      My ComputerSystem Spec


 
Page 1 of 4 123 ... LastLast

Related Threads
I've set Chrome to use Google as my home page. I've noticed since the last update that on first loading, I often get a broad black bar along the top of the screen or a black Chrome window. All is fine when I click the Home button and I see the...
hai lets get straight to the point. recently i updated windows insider on the slow ring. after that, i noticed my systems arent working too well. one time, i couldnt shut down the pc. and then, now i cant boot up as its just blank with cursor...
Brand new Dell desktop with Windows 10 Without warning screen will flash black a few times and then go black. Only way to bring back is turn off and then back on. Happens maybe once a day....seems to be more on IE 11 but that could be...
Hi guys, I'm having an issue with my laptop. Updated to Windows 10 Pro x64 about a month ago. Two days ago I shutdown the system just fine but just yesterday when I booted it, it got past the Acer logo during boot followed by a black screen as...
Hey all, I've recently upgraded my Windows 7 HP 6200 pro machine to Windows 10 pro. It all went fine however this annoying problem, when I turn on the computer, the screen is blank for 1 minute.. I see no HP logo or any chance to boot into bios,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:04.
Find Us