Windows 10 skips BIOS splash screen?!


  1. Posts : 16
    Windows 10 x64 1809
       1 Week Ago #1

    Windows 10 skips BIOS splash screen?!


    I'm encountering this strange issue: when I restart Windows 10 x64 (1809) (or power on my computer), sometimes (quite often in the last hour...) the BIOS splash screen just doesn't show up and Windows just straight up shows the Windows log in screen.... I'm quite confused as to how what could possibly cause this.

    NOTE: Fast startup is disabled..
      My ComputersSystem Spec

  2.    1 Week Ago #2

    Have you got a SSD drive it canload very fast and you dont see the bios
      My ComputerSystem Spec


  3. Posts : 16
    Windows 10 x64 1809
    Thread Starter
       1 Week Ago #3

    I do, but the splash screen usually shows up for a while (allowing me some time to enter BIOS / change boot device etc) and then goes on to boot Windows. Shouldn't this happen always?
      My ComputersSystem Spec

  4.    1 Week Ago #4

    If it hibernates it will depend how big the file is if its small it can load very fast and it may vary slightly
      My ComputerSystem Spec


  5. Posts : 16
    Windows 10 x64 1809
    Thread Starter
       1 Week Ago #5

    Well, it was not hibernating, I just restarted Windows. I hope I'm not misunderstanding something.
      My ComputersSystem Spec

  6.    1 Week Ago #6

    I doubt it a Win.problem. The screen your looking for loads from the bios before the operating system ever loads. Most bios got the option to "fast start" or not , even go full screen splash. I`d look there.
      My ComputerSystem Spec

  7.    1 Week Ago #7

    The Bios screen may not show on a restart, only on a cold boot.
    Start the Lenovo laptop and press F2 to enter Setup (Bios) Look for Fast Startup, or Secure Boot. If enabled,
    Disable it. Also, look for Show Bios menu at startup or some such, and Enable that.
      My ComputerSystem Spec

  8. Compumind's Avatar
    Posts : 502
    Windows 7 Pro, 10 Pro, Various Linux Builds, Internet Security
       1 Week Ago #8

    If the above doesn't work -

    Do you have the "Thinkvantage" or similar utility bundled with the Lenovo?
    You might wish to update or download that. Then check the settings to display the startup in "verbose mode."

    Worth a shot. Seems like the BIOS startup screen is being suppressed, IMHO.

    FWIW.
      My ComputerSystem Spec


  9. Posts : 16
    Windows 10 x64 1809
    Thread Starter
       5 Days Ago #9

    @ramblin , @spunk, @Compumind : I couldn't find fast boot, but secure boot was disabled. Also, @Compumind , I do not have that application installed.

    I'd like to apologize to all of you because I did not list my PC (on which I'm experiencing this issue) in my specs and only my Lenovo laptop. I added the PC as a second computer now, it should be viewable in my specs list.

    Thank you very much for all your help! I tried doing an (almost) clean install as I was suggested in another thread I opened and until now I didn't notice the BIOS problem anymore :). Maybe it had something to do with me messing my EFI partition (which I mentioned in a previous thread).. it may not make much sense, but my BIOS was actually showing all kinds of OSs I previously had installed in the list of possible boot options.. something was definitely broken.
      My ComputersSystem Spec


 

Related Threads
Monitor skips boot screen in General Support
Win 10 I bought yesterday Samsung C27f591 and when I turn my computer on picture will show on welcome screen, it skips all boot procedure. How to set it up so I can see boot screen?
Hey all, I have recently decided to restore my laptop back to factory settings for various reasons. The factory settings on the recovery partition mean returning to Windows 8.1 and then upgrading back to Windows 10. I have no problem...
Hello community, this is my first post here and having exhausted all the asocial options for fixing the problem at hand I have decided to join this forum to see if any of the more tech-savvy among you can help me out here. Since August 2013, I...
Windows 10 splash screen looks like the bottom 2 panes have been shot full of holes with a shotgun. OS never completes boot up, I have to power down with power button and immediately power back on. This has been happening since day one (a couple of...
OK, I recently 'upgraded' my windows 7 to windows 10. It was working fine since Christmas, then today it just freezes on the windows 10 splash screen, which as I'm sure you can guess is incredibly annoying, any help would be awesome, thanks in...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:05.
Find Us