Search:

Type: Posts; User: SoFine409

Page 1 of 10 1 2 3 4

Search: Search took 0.01 seconds.

  1. Thread: Excel files expanding exponentially by SoFine409
    Forum: Microsoft Office and 365
    Replies 3 Views 97

    Hi Old Fixer. I apologize for my response. It was...

    Hi Old Fixer. I apologize for my response. It was intended for a different thread but I inadvertently posted it on yours. I tried to delete it but the delete never went through. I’ve used Excel for...
  2. Thread: Excel files expanding exponentially by SoFine409
    Forum: Microsoft Office and 365
    Replies 3 Views 97

    Hi Old Fixer. Have you tried searching with a...

    Hi Old Fixer. Have you tried searching with a Google? I found lots of information about this that might help you. If you’ve already tried some of the fixes on line please let us know what you’ve...
  3. Replies 60 Views 2,245

    Just a suggestion but you could get yourself an...

    Just a suggestion but you could get yourself an external drive and move all the folders that you’re “hoarding” to it and then you wouldn’t have to devote so much time to backing it up over and over....
  4. Thread: Ethernet Card Unstable! by SoFine409
    Forum: Network and Sharing
    Replies 3 Views 224

    Yes you can install another card. I had to do...

    Yes you can install another card. I had to do that a number of years ago when the same thing happened to me.
    Device manager will recognize the new card and ask you for the drivers.
  5. Thread: Time gets reset 5 hours ahead by SoFine409
    Forum: General Support
    Replies 3 Views 431

    You need to set BOTH windows and Linux to use...

    You need to set BOTH windows and Linux to use LOCAL TIME or they will continue to reset the system clock incorrectly.
  6. Thread: Icons blank by SoFine409
    Forum: General Support
    Replies 2 Views 262

    I’ve seen this occasionally on one of my machines...

    I’ve seen this occasionally on one of my machines but a reboot fixes it.
  7. Replies 4 Views 369

    I did notice when I tried to manually clear...

    I did notice when I tried to manually clear cookies, passwords, etc. in Edge I got a message saying that some of these items couldn’t be cleared. I assume that’s another symptom of the issue. In the...
  8. Replies 4 Views 369

    Thanks for the link bro67. An interesting read...

    Thanks for the link bro67. An interesting read but nothing that would help me solve the password auto fill problem.
  9. Replies 2 Views 235

    Edge is the default for most but some of the...

    Edge is the default for most but some of the URL:xxxx have only two choices, either IE or the Store. Clearly MS has dropped the ball on this.
  10. Replies 4 Views 369

    Edge won't autofill passwords after 1809 upgrade

    Has anybody noticed that usernames and passwords will no longer autofill in Edge after upgrading to V1809? This has happened to two of my systems. The credentials still exist be they're no being...
  11. Replies 2 Views 235

    Change "View in browser" preference in Outllook 2013

    I have Edge set as my default browser but whenever I try to view an email in a browser it opens in IE. How can I change this to Edge?
    218762
  12. Replies 1,134 Views 207,604

    Sticky: Happiness and peace to everyone.

    Happiness and peace to everyone.
  13. Thread: Excel 2016 - Random Dark Gridlines in PDF by SoFine409
    Forum: Microsoft Office and 365
    Replies 9 Views 493

    Do the cells in question contain a formula? If...

    Do the cells in question contain a formula? If they do then they might be formatted as underlined.
  14. Thread: Excel 2016 - Random Dark Gridlines in PDF by SoFine409
    Forum: Microsoft Office and 365
    Replies 9 Views 493

    Check on the format cells tool. It’s probably...

    Check on the format cells tool. It’s probably cell borders. If the lines run all the way horizontally or vertically then they might be page break indicators.
  15. Replies 1,134 Views 207,604

    Sticky: Checked for updates a few hours ago on my wife’s...

    Checked for updates a few hours ago on my wife’s old laptop, Dell Inspiron 5040n, and got 1809. Since it’s so slow it took a long time to download and install. Everything looks good and no problems...
  16. Thread: multi hard drives on one pc by SoFine409
    Forum: Installation and Upgrade
    Replies 9 Views 1,249

    Using a multiboot menu you would be able to label...

    Using a multiboot menu you would be able to label each choice with the appropriate family members name. Members here can walk you through that process. It’s not very difficult.
  17. Thread: New VM won't boot by SoFine409
    Forum: Virtualization
    Replies 19 Views 2,522

    Solved Thanks, that worked. Good to know. I did that...

    Thanks, that worked. Good to know. I did that with with an iso of a windows rescue disk and used some of the tools on that as well.
  18. Thread: New VM won't boot by SoFine409
    Forum: Virtualization
    Replies 19 Views 2,522

    Solved Making progress. I was able to navigate to the...

    Making progress. I was able to navigate to the correct place in the multiboot menu. The Win7 OS was found on disk "D". Fixboot ran and completed and rebuildbcd installed a new boot entry.

    When I...
  19. Thread: New VM won't boot by SoFine409
    Forum: Virtualization
    Replies 19 Views 2,522

    Solved hi cereberus. There was ample time to boot from...

    hi cereberus. There was ample time to boot from the Macrium iso but the fix boot problems didn’t work. I looks to me like the multiboot menu on the system partition isn’t running otherwise I’d see...
  20. Thread: New VM won't boot by SoFine409
    Forum: Virtualization
    Replies 19 Views 2,522

    Solved muchomurka, In Recovery command prompt, type:...

    muchomurka,

    In Recovery command prompt, type:

    bootrec /scanos
    Total identified windows installations - 0

    bootrec /fixboot
    ran OK
    bootrec /rebuildbcd
  21. Thread: New VM won't boot by SoFine409
    Forum: Virtualization
    Replies 19 Views 2,522

    Solved Thanks cereberus. I’ll give that a try also.

    Thanks cereberus. I’ll give that a try also.
  22. Thread: New VM won't boot by SoFine409
    Forum: Virtualization
    Replies 19 Views 2,522

    Solved Thanks. I’ll take a wack st this tomorrow morning...

    Thanks. I’ll take a wack st this tomorrow morning and let you know how it works.
  23. Thread: New VM won't boot by SoFine409
    Forum: Virtualization
    Replies 19 Views 2,522

    Solved thanks muchomurka, I’ll go through your...

    thanks muchomurka, I’ll go through your suggestions later this afternoon. BTW the system partition and the os are in fact two separate vitrual disks. I assume they both should be attached to the same...
  24. Thread: New VM won't boot by SoFine409
    Forum: Virtualization
    Replies 19 Views 2,522

    Solved Thanks for all of the responses. Some of the...

    Thanks for all of the responses. Some of the suggests I've already tried and one I'm not sure I understand so I thought I'd go back an rewrite my initial post to include some additional information...
  25. Thread: New VM won't boot by SoFine409
    Forum: Virtualization
    Replies 19 Views 2,522

    Solved Hi jimbo45 and thanks for your reply. I’m afraid...

    Hi jimbo45 and thanks for your reply. I’m afraid my inital post wasn’t clear. Let me clarify what I’m trying to do. I’m trying to take a VHDX made FROM Win7 on a multboot machine and use it to create...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:57.
Find Us