Cumulative Update KB4480116 Windows 10 v1809 Build 17763.253 - Jan. 8 Win Update

Page 14 of 17 FirstFirst ... 41213141516 ... LastLast
  1.    5 Days Ago #130

    Bree said: View Post
    Your specs say Pro, PsGate13 (and my test) was using Home. Maybe that makes a difference?
    Maybe and that seems probably why. But just to confirm what I said before here is the result of WD offline after running the following in the run dialog box:


    Code:
    %windir%\System32\winevt\Logs\Microsoft-Windows-Windows Defender%4Operational.evtx


    Click image for larger version. 

Name:	WD Offline result.png 
Views:	3 
Size:	49.6 KB 
ID:	220602
      My ComputerSystem Spec

  2. RingTailCoon's Avatar
    Posts : 681
    Windows 10 PRO
       5 Days Ago #131

    VBF said: View Post
    <SNIP!> "Use another browser" until MuppetSoft fix it! Various people report that IE, FF, Chrome all still OK
    That's a new one, never heard of it!
      My ComputerSystem Spec

  3. Bree's Avatar
    Posts : 9,884
    10 Home x64 (1809) (10 Pro on 2nd pc)
       5 Days Ago #132

    IronZorg89 said: View Post
    Maybe and that seems probably why. But just to confirm what I said before here is the result of WD offline...
    And this is what I see after failing to run WD offline in Home. Note that mine shows nothing for the 'Old value:'

    Click image for larger version. 

Name:	image.png 
Views:	2 
Size:	32.9 KB 
ID:	220603
      My ComputersSystem Spec

  4. RingTailCoon's Avatar
    Posts : 681
    Windows 10 PRO
       5 Days Ago #133

    Then why am I all in the clear...? No errors to be found (and I checked!)
      My ComputerSystem Spec

  5.    5 Days Ago #134

    Bree said: View Post
    And this is what I see after failing to run WD offline in Home. Note that mine shows nothing for the 'Old value:'

    Click image for larger version. 

Name:	image.png 
Views:	2 
Size:	32.9 KB 
ID:	220603
    Understandably, since it didn't complete the whole process. To another point, I don't know why whenever I ran WD Offline in the past, it always give that same result and when I check the registry path in Registry for offlineScanRun, the value has not changed (always at 1), the way it is supposed to be. Very weird, to say the least...
      My ComputerSystem Spec

  6. Bree's Avatar
    Posts : 9,884
    10 Home x64 (1809) (10 Pro on 2nd pc)
       5 Days Ago #135

    IronZorg89 said: View Post
    ...Very weird, to say the least...
    Even weirder, I am now successfully running an offline scan on that same Home machine without having changed anything else.

    My guess, to trigger an offline scan at the next boot the key HKLM\SOFTWARE\Microsoft\Windows Defender\Scan\OflineScanRun has to be set to 0x1. If never run before the key doesn't exist yet. Defender seems unable to create the key when selecting an offline scan, only modify an existing key. Note that my eventlog said the old value was a 'N/A' key.

    However, it did create the key after the first attempt when it tried to set it to 0x0. Now the key exists I can run Defender Offline.
      My ComputersSystem Spec

  7.    5 Days Ago #136

    Bree said: View Post
    Even weirder, I am now successfully running an offline scan on that same Home machine without having changed anything else.

    My guess, to trigger an offline scan at the next boot the key HKLM\SOFTWARE\Microsoft\Windows Defender\Scan\OflineScanRun has to be set to 0x1. If never run before the key doesn't exist yet. Defender seems unable to create the key when selecting an offline scan, only modify an existing key. Note that my eventlog said the old value was a 'N/A' key.

    However, it did create the key after the first attempt when it tried to set it to 0x0. Now the key exists I can run Defender Offline.
    Go figure. At least, now it is running fine, that's what counts the most. You are right about: "
    If never run before the key doesn't exist yet", because my main machine doesn't show those keys at all. Remember the recent WD Offline scan in post #130 was run on my second machine. Anyhow, thanks a lot for this exchange. Cheers!
      My ComputerSystem Spec

  8.    5 Days Ago #137

    Ten Forward said: View Post
    on the router issue in Edge. Same Event Viewer errors. I have a Linksys WRT1900ACS v1 with non-default IP-address. Accessing it via https://www.linksyssmartwifi.com/ (using local account) still works.
    Confirmed, this is the only way in with Edge on a WRT1900ACSv2
      My ComputersSystem Spec

  9.    5 Days Ago #138

    Workaround for the router login problem with Edge

    From the posts of various users, who login to their router with a name and not an IP address it seems that
    you need to give a host name to your router, if it doesn't have one. To do that follow these steps:

    1. Open a Command prompt as Administrator
    2. Type the command: notepad %windir%\system32\drivers\etc\hosts
    3. In the hosts file add a line which contains the IP address of your router, add a space and give a name you want e.g. 192.168.1.1 router
    4. Save the file
    5. Reboot your computer
    6. After reboot open Microsoft Edge and type the URL http://router


    This will open the login page of your router.

    Once the problem is fixed by the Microsoft geniuses, you can either follow the same procedure and delete the line you added to your hosts file, or leave it as is and keep using the router IP address as usual or the name.

    HTH.
    Last edited by ddelo; 5 Days Ago at 19:11.
      My ComputerSystem Spec

  10. Wiley Coyote's Avatar
    Posts : 1,052
    Windows 10 Home x64 Version 1809 (OS Build 17763.253)
       4 Days Ago #139

    Not exactly a workable workaround:

    Click image for larger version. 

Name:	Capture.PNG 
Views:	0 
Size:	40.8 KB 
ID:	220641
      My ComputerSystem Spec


 
Page 14 of 17 FirstFirst ... 41213141516 ... LastLast

Related Threads
UPDATE 12/19: Cumulative Update KB4483235 Windows 10 v1809 Build 17763.195 - Dec. 19 Windows Update - Windows 10 Forums Source: https://support.microsoft.com/en-us/help/4471332/windows-10-update-kb4471332 Direct download links for...
UPDATE 12/11: Cumulative Update KB4471332 Windows 10 v1809 Build 17763.194 - Dec. 11 Windows Update - Windows 10 Forums Source: https://support.microsoft.com/en-us/help/4469342 Direct download links for KB4469342 MSU file from...
UPDATE 12/5: Cumulative Update KB4469342 Windows 10 v1809 Build 17763.168 - Dec. 5 Windows Update - Windows 10 Forums Source: https://support.microsoft.com/en-us/help/4464455/november012018kb4464455osbuild17763107 Direct download...
UPDATE 12/5: Cumulative Update KB4469342 Windows 10 v1809 Build 17763.168 - Dec. 5 Windows Update - Windows 10 Forums Source: https://support.microsoft.com/en-us/help/4467708/windows-10-update-kb4467708 Direct download links for...
UPDATE 11/13: Cumulative Update KB4464455 Windows 10 v1809 Build 17763.107 - Nov. 13 - Windows 10 Forums Source: https://support.microsoft.com/en-us/help/4464330/windows-10-update-kb4464330 Direct download links for KB4464330 MSU...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:53.
Find Us